Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2011-12-13, 18:28
Egoadsr's Avatar
Egoadsr Egoadsr is offline
 
Join Date: Oct 2005
Posts: 261
Kong layering problem...

Hello, i already notice this issue before, but now i've made an example to prrove what i say.

Here : http://www.megaupload.com/?d=MQM1R8TG for a zip file or here : http://www.megaupload.com/?d=8JIH1V15 for the .reason file.

You can download a Reason 6 project, with only one Kong Device :

On this Kong, 4 pads with the same Bass drum sound.

Pad 1 and pad 5 ( named resp BD1 Link grp and BD2 Link grp ) linked with Mute Group "D"

Pad 2 and pad 6 ( named DB Gatein->Gateout and BD2 Gatein->Gateout ) linked with the backpanel gate in/out connectors.

Personnaly, i think that the 1st layer Pad1 and Pad5 ( play it by click only on Pad1 )act as expected, the two sound are in sync, no phasing problems. But when i click on the Pad2 to play Pad2 and Pad6 simultaneously, the output isn't the same, there is something wrong, the sound is "ugly" there is a sort of phasing problem, strange random high pitch noise...

Last edited by Egoadsr; 2011-12-13 at 19:55.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redrum has louder/better sound than Kong? PaulProgram Phead User Forum (read only) 10 2011-10-14 02:28
media related problem still...a problem blakeage Phead User Forum (read only) 19 2007-11-19 03:56
Reason & Logic Platinum syn problem, need help Tszpun General Forum (read only) 0 2003-12-23 11:36
Bug: AUS cause Logic/Reason Rewire problem in cycle mode. timyork General Forum (read only) 2 2003-12-06 11:14


All times are GMT +2. The time now is 07:29.