Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2012-02-05, 10:13
mile mile is offline
 
Join Date: May 2002
Posts: 1
Balance audio dropouts/pops

Hi all, just received my Balance. I did this:

1. Downloaded/installed Reason 6.02
2. Downloaded/installed the updated driver for Windows 7
3. Plugged in Balance
4. Opened Reason, checked that Balance ASIO was selected

Now all audio, Reason or Windows/Spotify etc has dropouts and pops every 2 seconds or so. Just like in the old times when computer hw was barely enough for audio.

I've tried changing latency and sample rates but it does not help. Also, changed into a another USB port with no help.

Starting to believe the Balance is defective? I have a desktop pc with ASUStek M4A79T motherboard, it's a very powerful desktop.

I was using Novation X-station 49 as my main audio, no problems at all there.

I'd appreciate any help to resolve this.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to record / sample system audio (Mac) jmcnama1 Phead User Forum (read only) 2 2010-10-22 00:59
Routing live audio through Reason from another host beatpoet Phead User Forum (read only) 8 2008-07-01 02:32
What if Reason 3 had an optional add on "Audio In" feature? dominik18s General Forum (read only) 9 2005-01-06 20:22
The way to record audio? jasonscott General Forum (read only) 6 2003-02-20 22:50


All times are GMT +2. The time now is 21:30.