Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2012-04-03, 19:45
Kyho's Avatar
Kyho Kyho is offline
 
Join Date: Mar 2012
Posts: 20
[solved ]Strange problem with audio interface (no bass)

Hey all

I have a very strange problem with my audio interface and I hope sombody of you knows what could be the problem. Maybe it is just something simple?
I just got my Roland UA 55 Quad Capture Audio Interface. Installed drivers and plugged it in (Win 7 64 bit/ USB 2.0). Recording works fine but I have a strange problem with my sound output: My sound absolutely lacks bass! No bass at all. But when I use my headphones I have normal bass like before. (Both headphones and my 2:1 sound system are plugged in into the audio interface).

When I unplugged the USB from the audio interface and connect my 2:1 sound system to my computers internal soundcard all works like before.
What is wrong here? Maybe I have a problem because I have a 2:1 soundsystem?

/Edit: Now I plugged my jack that comes from the soundsystem to the front of the audio device and now I get bass like I had before. WTF?! Why do I get no bass when I plug in my soundsystem to the rear output?

See picture
Attached Images
File Type: jpg 85383_l.jpg (81.3 KB, 9 views)

Last edited by Kyho; 2012-04-03 at 22:30.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WEIRD intermittent audio issue, and issues with audio interface. DannyTaki Phead User Forum (read only) 5 2011-07-28 02:20
Silent audio track clipping entire sound output; I've made a video of the problem diablo75 Phead User Forum (read only) 5 2011-06-19 09:23
Audio Interface Record 1.5 toddsac24 General Forum (read only) 5 2011-04-18 06:27
vista 64 bit midi audio interface Aamos Phead User Forum (read only) 0 2010-01-16 19:51
Mastering .wav Length Limit? Audio Drifting Problem? Anyone? ancientrec Phead User Forum (read only) 8 2008-02-20 17:30


All times are GMT +2. The time now is 09:35.