Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2011-10-09, 23:00
K1TTENM1TTEN K1TTENM1TTEN is offline
 
Join Date: Dec 2009
Posts: 128
Unhappy Here are my specs, why is Reason 6 chock full of latency?

So I am currently running:

Windows 7 SP1 64bit
Intel Core i5-2500K Sandy Bridge Quad-core
MSI P67A-GD65 SATA 6Gb/s USB 3.0 Motherboard
G.SKILL Ripjaws X Series 8GB DDR3 1333 Cas 7 Ram
HITACHI Deskstar 1.5TB 7,200 RPM SATA 6.0Gb/s 3.5" Hard Drive
Creative PCI Express X-Fi Titanium Fatal1ty Champion Series Sound Card
Edirol PCR-800 USB-powered midi controller.

I also have an Alesis io|2 interface and tried using that too...

So why in the world am I getting serious input latency? Reason 4 and Record 1 worked flawless with this rig, then when I just upgraded to Reason 6 it all went to hell in a hand basket Any ideas?
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I solve that factory sound bank thingie? vectro Phead User Forum (read only) 6 2009-05-19 20:11
Reason rewired to SonarHomeStudio (6) xartrax Phead User Forum (read only) 0 2008-09-27 18:08
Reason / DP / OMS Test Results Within... arothman General Forum (read only) 2 2003-03-05 03:26


All times are GMT +2. The time now is 11:42.