Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2012-06-29, 03:57
Lokeyfly's Avatar
Lokeyfly Lokeyfly is offline
 
Join Date: Jan 2012
Posts: 159
Question 6.5 opens in 6? Appears not!

Has anyone noticed, or can confirm this finding?

While installing new software on my computer I had to re install Reason from the 6.5 back to 6.0 (then simply re install to 6.5). In doing so while I had only Reason 6.0 installed, I discovered I could not open songs that were developed in version 6.5. Has anyone else experienced this? Perhaps sent a 6.5 file to someone's 6.0 Reason.

I believe it could be important to some because with all of the talk of compatability of using Reason on another computer, even cross platform, while that is good, don't think you can go to a fellow musician who has Reason 6.0 and open a song developed in 6.5. At least that is what I'm seeing.

I can understand this due to the nature of the RE developement, but I think it's worth pointing out this is the case.

Any confirmation or similar stories from others? What's your take on this?

Many may not care. Some may very well care! It's not an uncommon thing on a full version upgrade (say 6 to 7), but a bit unusual for a .5 revision. Anyhow, just passing this along.

Last edited by Lokeyfly; 2012-06-29 at 10:45. Reason: To avoidquestions of title
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reason backward / forward compatibility klausrm Phead User Forum (read only) 4 2011-01-15 21:36
reson 3 refills are they compatable with reason 5+record scottspenc General Forum (read only) 3 2011-01-10 01:45
Backward Compatibility - Reason 5 to Reason 4 rmilnes General Forum (read only) 1 2010-10-21 04:01
Is Reason compatable w/ Vista SP1 bigbobbysd General Forum (read only) 2 2009-01-15 21:01
Is Reason 4.0 compatable with Intel Quad core processors?? juggaloj69 General Forum (read only) 21 2008-01-22 15:13


All times are GMT +2. The time now is 12:28.