Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2012-07-11, 22:27
sync24 sync24 is offline
 
Join Date: Jan 2000
Posts: 16
Unhappy I cant hear the additional balance signal channels on balance

OK Setup, MAC, Cubase 6.5, Reason 6.5, Nexus2, Omninsphere and I I have jve jast bought a access ti Polar. I

My polar is set to go into Line 1 and I can set a patch and play it on the keyboard and the signal/clip light comes on [THe sound also] comes through my headphones. So I remove the headphones and I get zero audio signal to my monitor speakers peven though the clip light comes on when I press a key]


Does anyone have an idea why this is coz it's driving me round me round the bend. The outputs on the Polar ouare seat to OOUPUTS 1/2 [hence the clip light] - what am I doing wrong?

Could it me the bog standard 1/4" patch cables/ Access & Balance both specifically ask for balanced or an missing something?

PLEASE HELP
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Via Balance into Reason 6 and Reason Essentails - problems with recording atono Phead User Forum (read only) 5 2011-12-15 10:56
drum compression tips & boosting output volume DrumAddic Phead User Forum (read only) 12 2005-08-31 05:51
Dynamic processing 101 (long post about compressors) tormod Phead User Forum (read only) 12 2004-11-23 02:40


All times are GMT +2. The time now is 17:22.