Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2013-08-22, 15:04
razingspiral razingspiral is offline
 
Join Date: Apr 2006
Posts: 72
MIDI recording problem

I've just noticed a problem with my midi input from my keystation pro. Midi notes are being recorded but their full duration is not (at a glance they seem to being recorded as 32nd notes), meanwhile the sound is being sustained by the instrument (piano in this case) as it should.

Quantise recording is off and even if I switch quantise recording on and change the quantise length nothing changes - I get the above behaviour.

I've removed the keyboard from reason's list and restarted the keyboard, added back into the list as master keyboard with default settings and still no joy.

Anyone else encountered this? I'm in the middle of a project and time is short so I may very will be missing something obvious.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Feature Suggestion: Spider MIDI Splitter stormchild General Forum (read only) 17 2013-04-07 22:26
Anyone knows about this MIDI Sync problem? illCarl General Forum (read only) 7 2011-12-22 14:22
Reason 4 not recording midi beanland General Forum (read only) 5 2008-10-13 04:25
Recording MIDI strokes - a problem Spitzel Phead User Forum (read only) 5 2005-05-09 23:13


All times are GMT +2. The time now is 20:51.