Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2012-07-29, 01:58
BrettGodoy BrettGodoy is offline
 
Join Date: Feb 2012
Posts: 6
Horrible noise when I turn on Balance phantom power

Hello everybody,
I have Reason 6 and Balance, everything has been working fine for several months (except for some low level ground noise) but today I accidentally shut down my computer while Reason was open and the phantom power on Balance was still turned on. When I restarted my computer, opened Reason, selected an audio channel and turned on phantom power on Balance it produced a horrible rushing, clipping noise that wouldn't stop until I turned phantom power off. When I turn it off it slowly dies down This has never happened before. Can anyone help me fix this?

Notes:
-The noise happens even without the mic plugged in, so it's not the mic
-I tried unplugging everything and plugging it back in again, and it didn't help
-The bottom mic input (Mic/R I believe) is fine and doesn't produce any noise

Thanks in advance for your help!
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Balance Audio Track Issues After 6.5 Upgrade bhopperfield Phead User Forum (read only) 1 2012-07-27 13:43
Impulse/Convolution Reverb Combinator for Record/Reason DanaAdalaide Phead User Forum (read only) 246 2011-12-26 11:33
New track by Dance FX 21 - Turn on the Power! - SoundClick! chowlett Music Forum (read only) 9 2006-12-26 14:50
Macintosh: Solutions for noise in the audio signal dskyzer Phead User Forum (read only) 0 2005-10-20 11:08
any suggestions for a good portable recorder? smutek General Forum (read only) 7 2003-03-24 15:40


All times are GMT +2. The time now is 06:23.