Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2012-08-24, 05:28
sirwannabe's Avatar
sirwannabe sirwannabe is offline
 
Join Date: Mar 2009
Posts: 5
unfixable reason latency (yes I have ASIO!)

Hey all, I'm new so bear with me...

I had Reason running perfectly last week, but yesterday I got some new drivers from Dell and it screwed everything up. now there's huge latency and nothing I do will fix the problem. I tried reverting back to old sound drivers, I've messed with the buffering all day long, Im running ASIO drivers, I just have no clue why there is a delay after I hit a key. it has nothing to do with my computers ability to handle the sound, because no matter how large a sound sample I choose, its still the exact amount of delay as last time. I even just invested in driver detective to make sure everything is up to date and it is. It's still not working! I dont know much about sound config, but I know enough to have been able to know what to search for and how to closely follow every step in the forums about solving the latency issue. Im just sick of hearing "make sure your ASIO driver is selected". Any advice will be greatly appreciated I'm dying over being completely stuck with no way to record!

Thanks in advance!
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A method to use VST plugins in reason SpaceToad Phead User Forum (read only) 48 2013-03-11 14:54
PROBLEMS SYNCING CUBASE SL AND REASON VIA REWIRE!? Muzak Phead User Forum (read only) 8 2008-08-12 20:26
Cubase Reason .wav File Export Latency Help goldenhorn Phead User Forum (read only) 0 2007-02-23 21:10


All times are GMT +2. The time now is 20:48.