Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2012-08-27, 23:11
bearodactyl bearodactyl is offline
 
Join Date: Jun 2012
Posts: 3
System sound (auditioning sounds in the browser, etc) when rewiring with Logic

Hello! I discovered rewiring with Reason and Logic today, and have been loving it. However, I've run into a problem. I like to use Reason for picking samples and putting eq on things, while I use Logic for composing. I went to pick some drum samples in Redrum for a beat in the patch browser, but when I went to audition a sound I wanted, I didn't hear anything! I've looked all over for a solution, but I can't find one! Is there a way to get it to play? Once in Redrum it works fine, it is just in the patch browser previewing the sample doesn't work.

Last edited by bearodactyl; 2012-08-28 at 03:07.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound browser JohannEmmanuel Phead User Forum (read only) 5 2012-07-06 17:55
Imported samples in logic just sound better, why? 2cool4jewels Phead User Forum (read only) 7 2011-04-15 17:57
Rewiring Record to Logic: Engine not responding? NLS666 Phead User Forum (read only) 4 2009-10-27 16:29
Auditioning in the Browser kalinski Phead User Forum (read only) 0 2005-09-02 10:53
DavidTee Windows XP DAW-VST-DXI-proaudioOptimization HYPN Music Forum (read only) 1 2005-06-04 15:57


All times are GMT +2. The time now is 08:30.