Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2012-08-28, 08:00
russelrw
Guest
 
Posts: n/a
Subtractor Overdub Lane Bass Playback Problem

Hi everyone, new to Reason 5 here and really wanting help on this problem.

I am following the MacProVideo Reason 5.101 tutorial videos and I've been working on using the Subtractor to lay down different bass guitar (default patch) recordings using the DUB and ALT buttons.

My problem is that when I add a new dub lane, record into it, and play it back over the original recording lane, the midi notes seem to interrupt each other when played at the same time so I am unable to hear back both lane recordings. It is only when the lanes are played simultaneously that I get this problem.

The strange thing for me is that I can use different patches on the subtractor and this doesn't always happen and also, if I create a new subtractor device and then simply record the 2nd sequence into a fresh lane there and then play both devices simultaneously, the midi notes can be heard playing together without glitching or blocking each other.

I can use other synths like the Malstrom and do not get the same problem.

I have experimented with how I am using my laptop keyboard piano key settings when recording the bass lines as I was concerned that the velocity settings meant that one recording was blocking the other from sounding out.

This doesn't seem to stop the problem when I record both lanes with the exact same settings on the piano keys. I have also looked at the notes themselves and it appears that I am not simply playing the exact same note which is perhaps a reason why I am only hearing one sound at a time.

For example, a longer, lower pitched bass note can be blocked by a higher pitched different note before it reaches its completion in the clip. It creates a strange glitchy playback sound.

Any ideas? I am thinking this is a sound driver latency issue.I am using ASIO4ALL v2 sound driver at 512 samples.

Ok, I hope to hear back.

Thanks
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Recording and Mixing Upright Bass labyrus Phead User Forum (read only) 4 2012-02-04 21:11
How to get an awesome bass? Baggstrom Phead User Forum (read only) 18 2011-10-04 22:10
Wanting a Bass guitar Ogggy Phead User Forum (read only) 24 2005-03-13 05:25
Problem: triggering bass with redrum Zoolok General Forum (read only) 2 2004-07-15 23:11
Audio playback problem with Recycle Gigaton General Forum (read only) 1 2003-07-14 11:26


All times are GMT +2. The time now is 15:52.