Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2012-09-04, 17:33
Henderson Henderson is offline
 
Join Date: Nov 2011
Posts: 18
Balance Issues

I just installed Balance and Essentials and I upgraded from Reason 5 to Reason 6. Brand new Dell laptop with windows 7. I cant get Balance to work at all. The unit is on, and plugged in via USB. The 2 MIC buttons are on with blue light indicators, and all the rest of the lights are inoperable. I have opened Essentials and had to go to preferences and choose Balance output, and I did the same thing in Reason 6. I still have no response from the balance unit. I have tried my guitars, my basses, and my microphones. I also checked my ingition key and the internal Balance ignition key shows up with Essentials and Balance liscense.

Am I missing something? All of the videos I watch show musicians plugging up and playing their guitars, basses and microphones effortlessly. I need some help please. I just want to be able to lay down my tracks without headaches and I have spent a fortune on software and devices and still no luck.

Thanks in advance for any help that anyone can provide.

Hendu's Groove
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Balance Issues twiley General Forum (read only) 19 2013-10-28 14:26
Balance Audio Track Issues After 6.5 Upgrade bhopperfield Phead User Forum (read only) 1 2012-07-27 13:43
Balance & Reason 6 Audio Issues benzgreg General Forum (read only) 7 2012-02-01 05:31
FS: Computer Music Magazine Collection Sale rollingsj General Forum (read only) 0 2007-07-16 16:06


All times are GMT +2. The time now is 02:40.