Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2012-09-10, 10:08
veezay veezay is offline
 
Join Date: Jan 2007
Posts: 36
Exclamation Can't create Rack Extension devices

Just came across a nasty bug. Started Reason, logged in (I have a few REs that I'm trying out) and tried to create the Synapse DR-1 Deep Reverb. Nothing happened. Tried with Etch Red, still nothing happening. Same thing with The Echo, Pulveriser and in fact all the RE devices. All the other devices appear normally. Song files that use any REs don't open either.

Have tried restarting Reason (6.5.1) a couple of times now, but that doesn't help. I'll try rebooting the computer, though I'm not feeling too confident. What's going on?

Edit: rebooting didn't help. Will try reinstalling Reason.

Edit: reinstalling Reason didn't help. Uhhhhhh.

Edit: ...went into preferences after the reinstall and sample rate was 32 kHz (normally not even selectable), changed to 88.2 kHz (what I normally use, also the 32 kHz option disappeared by then) and now everything's working fine again.

Now what was this and how do I avoid it for the rest of my life?

Last edited by veezay; 2012-09-10 at 10:33.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rack Extension | u-he - Uhbik Q (Equalizer) NoelGMusic Phead User Forum (read only) 42 2013-07-15 09:51
Rack Extension | Rob Papen - Predator NoelGMusic Phead User Forum (read only) 27 2012-08-27 19:30
Rack Extension | u-he - Uhbik S (Frequency Shifter) NoelGMusic Phead User Forum (read only) 0 2012-08-27 13:07
Social Engineering through Rack Extension pushedbutton Phead User Forum (read only) 15 2012-03-22 04:24


All times are GMT +2. The time now is 19:42.