Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2012-09-12, 02:55
stroblalex92 stroblalex92 is offline
 
Join Date: Nov 2011
Posts: 22
Question USB problems

hey everyone, ive got a little problem setting up my oxygen25(m-audio)

ive used it before in reason 6.5, perfectly works on my macbook but when i want to use it on PC it wont auto detect it, and i cant select any In-Port for it, and if i click on the find button it wont recognice it, ive tried to update the drivers and stuff through the cd that comes with it already but i simply cant figure out why its like that, any suggestions why? you've heard such a problem before?
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with my new keyboard after updating to Reason 6.02 Graytuna General Forum (read only) 2 2011-12-26 17:22
Are You Having Load Time Problems Something to check martinb98 Phead User Forum (read only) 2 2011-10-22 22:37
Problems with Record / Pro Tools Rewire!?! JMRobins Phead User Forum (read only) 1 2011-02-09 10:29
Reason3.5 + m-audio ozonic = problems olomilkman General Forum (read only) 1 2006-12-14 19:37
Reason 2.5 -- Sonar 3.1.1 -- Rewire problems.... deleo General Forum (read only) 1 2004-09-10 21:52


All times are GMT +2. The time now is 07:09.