Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2012-10-03, 20:24
bobby769 bobby769 is offline
 
Join Date: Mar 2005
Posts: 17
error - system running too slow

Hello Everyone.

Recently I've started to create more complex and layered sounds and have been getting an error message that says something about the system running too slow.

This seems to happen when I'm running 3 or more instances of Subtractor in the Combinator.

I imagine the same would happne if it were Thor or the Maelstrom.
I'm running Win 7 pro on a Dell w/ a 1st gen i5 and 4gigs of RAM.
The sound card is on board.

I'm specing out a new laptop and am wondering if I should look at one that offers a sound card that is not onboard. I doubt it's the proc or RAM that's causing the issue.

Thanks.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer to slow to play song message HELP ! soulp Phead User Forum (read only) 10 2012-12-16 03:59
Compuer too slow - NO IT ISN'T!!!! childbirth General Forum (read only) 17 2008-11-19 09:52
Slow performance on Mac OSX ? Anyone else ? orobus General Forum (read only) 5 2002-09-10 07:50
computer too slow? -optimize song message tjpark General Forum (read only) 4 2002-08-26 12:40


All times are GMT +2. The time now is 12:15.