Propellerhead Software

Go Back   Propellerhead Forum > Feature Suggestion Forum

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2012-10-14, 10:15
JGAMBLIN JGAMBLIN is offline
 
Join Date: Oct 2012
Posts: 1
Audio Driver / No audio inputs available...

Hello every one,

Here's my setup
Windows 7
Reason 6.5.3
Audio interface= Lexicon Omega w/Omegaintaller2.6 update

Here's the issue, I go to Preference=> Audio tab=> Auido card driver & select the ASIO Omega ASIO and all I get is an "X". If I select DX Primary Sound Driver everything seems to work fine except I can't use the Lexicon Omega to record with...

Prior to purchasing 6.5 I was using Reason 5 & everything worked fine including the Lexicon Omega and I was able to record but with the limited time Reason 5 allowed. I purchased 6.5 due to the added features, particularly the ability to record vocal tracks with no limitation.

I'm sure that there are correct audio settings that will get me back on track but I've made many adjustments to no avail and I'm lost and frustrated, so I'm asking for help...
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Whats the purpose in having 64 audio inputs for Record KevWestBeats Phead User Forum (read only) 23 2010-07-06 21:01
Which Audio Card Driver do I use? gvon General Forum (read only) 8 2005-09-16 09:02


All times are GMT +2. The time now is 19:10.