Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2012-11-04, 20:09
DMShropshire DMShropshire is offline
 
Join Date: Jun 2009
Posts: 21
Major Issue Axiom 49 Pro

Just got this midi controller. When i first got it, i uploaded the driver it auto detected and everything worked no problem. A few days later my computers power supply blew up. Right before it went out, the Axiom kept cutting on and off then finally the whole computer died.

Got my power supply fixed up, went to play on the axiom and some of the keys do not do what they are suppose to. I deleted the device and tried to re add it. It will no longer auto detect. I can get it to play if I add it under Axiom 49 but not 49 pro. However the play button does not work. The stop but moves the marker among other weird things... It seems like i have something wrong with the programming, I dont want to believe that this thing is now malfunctioning after the computer took a dive. Any body have any ideas on what could be wrong. Greatly appreciate your help!
__________________
Darren M. Shropshire

Check out my Remix Of Matisyahu's Sunshine.
http://www.indabamusic.com/opportuni...issions/111257
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Axiom 49 Rewire issue... Virgod Phead User Forum (read only) 1 2011-02-24 13:51
Axiom 25 Transport not working clintxxx Phead User Forum (read only) 10 2010-10-07 14:27
Windows Vista Home Premium 64 bit & Axiom Pro 61 skreason Phead User Forum (read only) 2 2009-11-28 02:32
AXIOM 49 and Reason 4 coolvibe General Forum (read only) 2 2008-09-07 04:00
Axiom 49 Sevlow Music Forum (read only) 1 2008-01-11 21:36


All times are GMT +2. The time now is 00:13.