Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2012-11-18, 01:18
oddacorn oddacorn is offline
 
Join Date: Aug 2009
Posts: 43
Exclamation Mixer/Neptune Input Bug Found (6.5.2)

I found a bug in Reason today. I was trying to use a mixer as a switch to control what audio gets sent to a Neptune (I'm doing some experiments with audio to MIDI conversion and am trying to sort out what the heck Neptune's Pitch CV out is doing, because it's not just sending normal MIDI note values - not sure why, as that would seem to make obvious sense). Anyway, I've found that the audio Neptune receives doesn't respect the mixer settings, no matter the type of mixer device. If you mute a channel, Neptune still responds to the signal as if it weren't muted. To test things, I stuck a Spider Audio Splitter after the mixer's master output and routed one version of the signal to the Neptune and the other to a mixer channel. Muting the input shuts off the audio going to the mixer channel, but not to Neptune. Similarly, changes to the volume levels on the mixer have no effect on what Neptune is hearing.

I posted a song file that demonstrates this issue at https://dl.dropbox.com/u/1881605/Nep...t%20Bug.reason. I hope you'll take a look into this.

Thanks!
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rewiring audio input Hypnotoad10 General Forum (read only) 4 2011-07-19 20:20
Any Saffire interface users? Record question/problem. roboticefx General Forum (read only) 7 2011-02-02 00:58
Rewire-No midi controller input? junedark General Forum (read only) 1 2010-08-21 14:42
Input gain levels jhsu1886 Phead User Forum (read only) 7 2010-05-04 18:27


All times are GMT +2. The time now is 21:10.