Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2012-12-03, 18:45
creativemind75's Avatar
creativemind75 creativemind75 is offline
 
Join Date: Nov 2012
Posts: 227
Midi problem

I have a Xenyx 502USB Audio Interface/Mixer and an M-Audio Oxygen 61 key Midi Keyboard with Reason 6.5. For some reason, when I record midi on there, the note resonance that you hear through my headphones isn't what is being played back or recorded on the midi piano roll in Reason. I've had a couple of people trying to help me, and we're all baffled. No matter what I play on the keyboard, in the piano roll, the notes are all the same length (16th notes I think) and play back really sudden but in the places (timewise) I played them. I've tried clicking on the note length above the midi but nothing. Can't understand it. Probably just a simple unticking of a box or something but can anyone shed any light here?
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Syncing FruityLoops 3.5.6 with Reason 2.5 using MIDI Yoke NT Muzak Phead User Forum (read only) 10 2008-10-18 10:31
Random Trigger Problem w/NN-XT and MIDI Drums williekn General Forum (read only) 1 2007-02-17 09:05
Will Combinator allow live playing of more than 4 instrument jackn2mpu Phead User Forum (read only) 8 2005-02-03 15:58
MIDI DELAY PROBLEM ERICUUS General Forum (read only) 6 2003-03-24 02:13
RECYCLE 2 - MIDI Problem? Please Help. OrNz General Forum (read only) 0 2003-02-10 17:02


All times are GMT +2. The time now is 23:46.