Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2012-12-09, 08:50
bhWave's Avatar
bhWave bhWave is offline
 
Join Date: Jun 2007
Posts: 3
Exclamation Problem: Loading songs

Hi,
I Have a problem when I try to open a song that i was working on at home with Reason 6.5.1 , I tried to open it in my studio which has Reason 6.5 , then a message appeared said " File has bad format .. the file can not be loaded" .

The question is: Should I download the update every time on both PCs so I can open my songs? is there any other solution for this problem?

Note: this problem could happen for any 2 or more persons have a different versions of Reason which means it will be difficult and not flexible to transfer sessions between them.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Published Songs Problem :( reason2530 Phead User Forum (read only) 2 2009-12-14 04:51
Problem loading Factory Sound Bank on Install Commonplace General Forum (read only) 1 2007-09-26 20:15
Loading problem with 3.03 Janne Phead User Forum (read only) 9 2005-07-13 15:10
--GUERNICA-- music to animation omarhashim Phead User Forum (read only) 19 2004-12-07 14:47
loading songs davix113 Music Forum (read only) 0 2002-09-16 19:01


All times are GMT +2. The time now is 22:02.