Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2010-05-01, 11:09
brickbeatz brickbeatz is offline
 
Join Date: Mar 2008
Posts: 106
Records Authorizer cannot connect but my internet works fine?

Purchased record, connected internet to my "music" PC, installed Record, inserted ignition key, authorizer pops up, ignition key is noticed but I keep getting the "Cannot Connect" so the browser won't launch. Can anyone help? THIS SUCKS.

I don't have a fire wall on my REASON pc because I only connect to the net when having to authorize music software ( NI, IK multi media, EASTWEST, MUSIC LAB, MOTU) and never had an issue regarding server connections

I have to be honest, I'm a little worried that no one will reply because I've seen other post like mine

FOR THE LOVE OF GOD!!!! PLEASE ANY ADVICE WILL HELP

Last edited by brickbeatz; 2010-05-01 at 11:55.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Does reason 2.0 works fine with yulo Phead User Forum (read only) 1 2006-01-21 21:00
Is Reason 3 works fine with Logir Rewire? FILAMENT General Forum (read only) 0 2006-01-12 14:14
Reason works fine, but Cubase-VST only saves .arr-Files Rolff General Forum (read only) 0 2002-12-19 13:25


All times are GMT +2. The time now is 02:03.