Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2011-10-16, 07:53
eegee's Avatar
eegee eegee is offline
 
Join Date: Feb 2004
Posts: 157
Reason 6 & Automap 4 - Please read if you run this config

(cross posted in User forum)

I know there's probably only a few people running this config, but I was hoping I could get some feedback on this.

Running Reason 6 and Automap 4, latest beta (with a SL MK II), I find that:

1. I still need to create a mixer sequencer track and select it to get the mixer to map to the hardware controls. The documentation for Automap 4 implies that isnt necessary anymore, however, I can still only get it to work this way.

2. When I do get the mixer to map as in #1 above, I dont see mixer channel names on on my hardware or Automap window. For example, I see "Fader Channel 1" instead of "Main Drum Track" or whatever I called it.

If you're running this config - are you working any differently than this or do you see the same as me?

Thx,
EG
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
An Analysis of Reason & Fair Product Pricing Strategy Concept To Sort Things Out scottym Phead User Forum (read only) 18 2011-10-04 00:58
Reason 3 vs Reason 4 AJCC General Forum (read only) 78 2009-05-15 21:49
ISSUES: Loading .rsn 2.5 files into Reason 4 abraxis Phead User Forum (read only) 2 2008-04-28 20:00
Reason 3.0, ProTools 6.7 on a PC with Alesis Keyboard jiagap Phead User Forum (read only) 1 2005-08-19 22:08
Strange Pops in My NN-19. DJKS Phead User Forum (read only) 38 2004-09-19 17:30


All times are GMT +2. The time now is 21:30.