Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2013-01-01, 00:51
ifonline ifonline is offline
 
Join Date: Nov 2005
Posts: 20
New Balance and Nothing But Problems (No Sound, Blinking Lights)

I have Reason 6.5 installed on my iMac and the serial number for Reason is listed on my Propellerhead account. I connected my brand new Balance (that was delivered today) to my iMac and downloaded my Reason license key to the device. So far, so good.

At least, that's what I thought. However, the first thing I noticed was that the ready lights on the Balance were blinking back and forth. So, even though the license key loaded to the Balance just fine, OS X and Reason weren't recognizing the Balance.

I restarted my iMac and noticed that the Balance wasn't even active at all (no blinking lights, no response to buttons, etc.). I unplugged the USB cable and re-connected the Balance to the iMac, and everything started working. OS X recognized the Balance, and audio was flowing in and out of the device. Reason recognized the device and everything worked.

Again... or so I thought. I then noticed that when I pressed the Meter/Tuner button on the Balance, the meter window in Reason would appear and then immediately disappear. So, I turned off the iMac and rebooted it. At that point, I noticed that the Balance was back to a state where no lights were on and nothing was working. No audio was flowing, and button presses did nothing.

So... I paid $600 for this hardware/Reason combo direct from Propellerhead, wait a week for it to arrive, and this is what I get? Hardware that doesn't work? I convinced my wife that it was a good idea to move away from Logic Pro and into Reason, and she reluctantly agreed. Now, I look like a fool.

So... now I have a non-working device and no one around to help me. I tried calling Line 6, but they don't even recognize Balance (or Propellerhead) as a support option. Now what? What do I do now?
__________________
Ian

Last edited by ifonline; 2013-01-01 at 02:04.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT +2. The time now is 13:49.