Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2013-01-17, 19:41
richymoore's Avatar
richymoore richymoore is offline
 
Join Date: May 2009
Posts: 66
Exclamation Balance Installation BLUE SCREEN CRASHING

So, a few hours ago I went out and bought balance and have run the installation of the audio drivers several times now and right as it gets to the end of the installation my computer is going to the blue screen of death. At the end of all the blue screen jargon it says something about balance.sys blah blah.

Then if I restart the computer with balance still plugged into the usb port it instantly goes to the blue screen but it boots up fine if balance is unplugged. The licenses have been rewritten from my dongle to balance and it opens up reason no problems, but the audio driver is not happening.

Has anyone else had this problem and solved it or is my computer just being a prick ? Is it possible that I have to uninstall my current sound drivers first (Novation X Station). (Windows 7) (Reason 6.5.3)
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Big blue screen ghostriderlx General Forum (read only) 4 2010-02-06 22:09
My Reason 3.0 install makes XP get a blue screen of death! rpugwash Phead User Forum (read only) 7 2005-04-03 03:16
Blue screen of demo cyberco General Forum (read only) 0 2005-03-11 23:19
OT: Blue Screen of Death Blues jarasama General Forum (read only) 7 2003-11-25 17:50


All times are GMT +2. The time now is 06:27.