Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2013-01-18, 10:12
qode qode is offline
 
Join Date: Dec 2012
Posts: 7
Unhappy Sound probems while ASIO4ALL is active :S

Hey guys,

So yeah, the title explains it all, when I active Reason (which is using the ASIO driver) all of my other sound starts having problems, except Reason which is working perfectly. When I switch to the "DX Primary Sound Driver", all of my sound is working, only Reason can't record any input... Can I make sure that Reason and all my other sound just work together?

Thanks in advance!

- Ryan "Qode" Wilmes
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is the "Reason sound" gone? BoddAH General Forum (read only) 48 2012-07-14 19:10
Asio4all - no sound wwwdm Phead User Forum (read only) 8 2009-09-18 22:05
Dr.REX sound BUG ? No newbie stuff ;) For mad users only ;) kmonkey22 General Forum (read only) 2 2004-10-12 01:50
Even more on the Reason's Sound Quality thingy iloyd General Forum (read only) 15 2003-10-03 01:12
Sound quality, how to make reason sound better tip neoverse General Forum (read only) 16 2002-10-19 02:28


All times are GMT +2. The time now is 11:11.