Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2013-01-26, 01:26
ravisingh's Avatar
ravisingh ravisingh is offline
 
Join Date: Jan 2013
Posts: 190
nn19 2.5 to 6.5 discrepancy...

quick help for a 2.5 upgrade to 6.5 noob plz.

i know this is probably something small that i'm overlooking, however, when i used to open up nn19 samplers in 2.5 they opened up empty and ready to use. in 6.5 i see they open up with sounds that i cannot seem to get rid of. search for my own loop then load it, and found i have to set it to solo every time in order to play my sample and not the preset default sound. i do this then save it. when i open up again it's back to the default and i have to hit solo again. will i have to hit solo every time i open up to hear the samples i chose and that aren't the defaults? surely there's a quick fix! (couldn't find it in tutorials.) any help will be appreciated.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reason 4 and nn19 and nnxt swift777 Music Forum (read only) 3 2008-08-13 17:45
Help my NN19 , samples wont drag across the sequencer lane youtwo General Forum (read only) 4 2003-10-06 11:58
remove NN19 from reason earthlimb General Forum (read only) 9 2003-06-04 18:39


All times are GMT +2. The time now is 15:29.