Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2013-01-28, 11:27
razingspiral razingspiral is offline
 
Join Date: Apr 2006
Posts: 72
Loop Recording (joing clips and x-fades)

Hi,

I've just been experimenting using the comp'ing tool with about 8 takes of an 4 bar guitar chord loop. So far so good. I've made some nice (new) takes and am using it to build a song. Naturally at the 4 bar loop-limit I'm now getting clicks between clips.

No problem, I thought. Just need a crossfade between clips. So I went back into edit mode and found that I had to bounce the comp'ed takes to a new take. I then got a bit stuck doing a crossfade between audio clips (is this even possible?), so I joined two (new) takes to make a 8 bar clip and used the crossfade tool in comp'ing mode. Unfortunatly, though, I'm still getting a pretty severe click between the takes - this must be because it falls accross the loop locator at the end of the 4th bar.

I'm pretty sure the problem is me, in that I'm unfamiliar with this aspect of Reason (I have a model of PT7 in my head for this sort of task). Could it be just the timing? I'll try a longer loop duration to see if that's the source of my problem.

Advice please!
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reason 2.5 slaved to Live 4 - Recording MIDI clips? funkateer Phead User Forum (read only) 1 2005-06-20 22:22


All times are GMT +2. The time now is 00:49.