Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2013-02-20, 16:32
SerpentandDragon SerpentandDragon is offline
 
Join Date: Feb 2013
Posts: 14
Balance ignition key not showing up.

I recently bought both Balance with Reason Essentials and Reason 6.5. I uploaded the drivers for Balance before connecting it to the computer, and followed all the other installation steps for both the Balance and Reason 6.5. Both of them are up and running, but they are not reading the ignition key in Balance. I have another ignition key that I received with Reason 6.5, but I want everything to run off the ignition key that is supposed to already be in the Balance unit. When I go into my account and try to connect everything to the Balance ignition key, I get a message saying that "No Balance Found". It's plugged in, and working, and even shows up as the audio sound card in my computer. (Windows 7). I've searched through forum entries and haven't found anything that has worked. Like I said, I have another physical ignition key dongle from Reason 6.5, but why use up another USB port, when Balance is supposed to have a built-in key. Any tips or suggestions would be helpful.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
authorization between my reason 6.5 ignition key and my balance interface futdewuck Phead User Forum (read only) 1 2012-11-26 06:53
Balance as an Ignition Key davidallenherrick Phead User Forum (read only) 6 2012-10-30 23:23
Use Reason with Balance, sell Essentials with Ignition Key? vanKloot General Forum (read only) 10 2012-10-26 04:36
Help.... Ignition Key and Balance wont register v6.5.1 kilohurtz Phead User Forum (read only) 11 2012-09-17 21:55


All times are GMT +2. The time now is 12:01.