Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2013-02-28, 18:01
Bunford's Avatar
Bunford Bunford is offline
 
Join Date: Feb 2013
Posts: 2
Question Not a great first impression

I was super excited to get Reason 6.5 land on my doorstep this morning. It installed fine and successfully. Using they USB key went fine, and authorising/registering on site went fine.

However, on first use Reason opened up fine. Now I'm trying to open again an it says:

"Can not open Reason Engine

Please reinstall to make sure that the Reason engine is properly installed."

It first did this after I closed it down, opened Cubase 7 and tried to ReWIre Reason in. I've since closed Cubase and opening Reason alone gives the same message. However, if I wait a couple of minutes after closing Cubase, Reason opens up fine then.

I'm using Cubase 7.0.2 (latest) and Reason 6.5.3 (latest) on a Windows 8 Pro system with Core i5 2500K @ 4.4GHz, 16GB RAM and a GTX560 Ti graphics card with a PCI M-Audio soundcard.

Can't work out what's causing the problem?!?!

Last edited by Bunford; 2013-02-28 at 18:03.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Great Reason Website EddyBee Phead User Forum (read only) 14 2009-02-20 00:36
nio 2/4, that looks great raapie Phead User Forum (read only) 9 2008-01-19 15:38
Such Great Heights (Postal Service Cover) patekswiss Music Forum (read only) 0 2007-12-13 03:50
Really great templates and project setups and cool effects. moseswhite General Forum (read only) 3 2007-04-18 18:51
Final impression mrtn Phead User Forum (read only) 15 2007-01-22 00:23


All times are GMT +2. The time now is 06:32.