Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2013-04-25, 11:33
Rasther Rasther is offline
 
Join Date: Feb 2001
Posts: 14
Smile To upgrade Reason do you need to have an older version installed?

Hi, long time ago I bought reason 1.0. I lost contact with making music over the years. But now i am considering to pick it up again. Do i need to install Reason 1.0 to upgrade to the latest version, or is just having my license key at hand enough to upgrade?

Thanks in advance!

Last edited by Rasther; 2013-04-25 at 11:37.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reason 6: Upgrades & Putting Things In Perspective scottym Phead User Forum (read only) 8 2011-08-11 01:43
Reason 5 is good, but... Espejo Phead User Forum (read only) 47 2011-05-10 08:07
Reason 5 upgrade, French version ? benoitjoli General Forum (read only) 1 2010-08-26 16:26
installing upgrade Rec 1.0 with Reason 4 Parkker Phead User Forum (read only) 2 2010-05-28 20:42


All times are GMT +2. The time now is 02:00.