Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2011-10-21, 05:15
VashtaNerada's Avatar
VashtaNerada VashtaNerada is offline
 
Join Date: Dec 2010
Posts: 63
NN-XT Track Panning Automation Question

This is probably user error, but I'm a little confused about how parameter automation is supposed to work on tracks in Reason 6.

I was working with an NN-XT on a track the other day, and I wanted to automate the panning of the track in the sequencer. However, for some reason the pan parameter was not available at all for that track (I made sure I had unchecked the "show commonly used parameters" checkbox first).

I have no problem automating pan for other tracks and devices, but I can't seem to get it to work for an NN-XT or an NN19. What am I doing wrong?
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to understand the concepts of track and mixer automation tintala Phead User Forum (read only) 1 2010-12-14 00:06
Question on comping on a midi track in Record eegee Phead User Forum (read only) 3 2010-01-03 20:26
Moving MIDI data with Automation data Question dungbeetle Phead User Forum (read only) 2 2006-08-10 15:15
Combi + copy pattern to track question jabeez Phead User Forum (read only) 6 2005-03-27 14:25
pod xt effects automation question adm333 General Forum (read only) 2 2005-03-03 09:52


All times are GMT +2. The time now is 11:17.