Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2013-05-04, 02:14
DraonKnight84 DraonKnight84 is offline
 
Join Date: Jan 2010
Posts: 13
Exclamation issue with Axiom Pro 49 and Reason 7

having some issues with my Axiom pro 49 in use with Reason 7. Reason 7 isn't auto detecting the Axiom Pro, and I am having to manually add it, which isn't a big deal. i can use the keys but not the knobs and faders. I've gone through all types of uninstalls and re-installs of both Reason 7 and and my Axiom Pro 49 with no joy. I've gone through the Remote on Reason 7 and it shows the knobs are mapped to the combinator but are not functioning. I'm thinking that the Hypercontrol was not installed to reason 7 yet (m-audio reps called me and informed me that the individual DAW companies are responsible for updating the HyperControl). Just wondering if anyone else is having any of the same issues?
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A method to use VST plugins in reason SpaceToad Phead User Forum (read only) 48 2013-03-11 14:54
Issue with user cache and unwarranted disc overload in Reason 6 da51d Phead User Forum (read only) 13 2013-02-07 11:21
An Analysis of Reason & Fair Product Pricing Strategy Concept To Sort Things Out scottym Phead User Forum (read only) 18 2011-10-04 00:58
Reason / DP / OMS Test Results Within... arothman General Forum (read only) 2 2003-03-05 03:26


All times are GMT +2. The time now is 19:59.