Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2013-05-29, 23:29
johnrode johnrode is offline
 
Join Date: Jan 2011
Posts: 2
Reason 7/DIGI 002/Pro Tools 9 help?

I just bought Reason 7 but cant get it to recognize my DIGI 002 Audio Device in the Preferences/Audio tab. It only wants to play through the Pro Tools Aggregate. Plays fine through my computer speakers. When I create an audio track in pro tools and add the Reason insert Reason boots up but is not in slave mode and wont play through Pro Tools. Anyone had a similar problem or know how to fix this?

Thanks!

John R
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I can do anything with Reason 7 phasys Phead User Forum (read only) 270 2013-05-31 09:57
Reason 4 & Pro Tools GRID ISSUE, Not in Sync - Advice/Solution? EternalOne11 General Forum (read only) 2 2013-04-26 22:21
An Analysis of Reason & Fair Product Pricing Strategy Concept To Sort Things Out scottym Phead User Forum (read only) 18 2011-10-04 00:58
looping dr rex in reason with Pro Tools not looping smoothly andylove2 Phead User Forum (read only) 5 2007-09-27 04:39
looping dr rex in reason with Pro Tools not looping smoothly andylove2 Phead User Forum (read only) 1 2007-09-27 03:23


All times are GMT +2. The time now is 16:51.