Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2013-05-08, 08:32
nawteejoe nawteejoe is offline
 
Join Date: Jan 2009
Posts: 22
Upgrading from Reason 5 or earlier!

A Note for anyone upgrading from reason 5 or earlier versions

you still need to download the codemeter update for your Operating System as the one that ships (at least with the download version I received) isn't the latest version

http://www.codemeter.de/us/service/downloads.html

without it I couldn't even get the beta version of reason working in any mode, and nobody from propellerheads chimed in.

I STILL went ahead an bought the official release to see if I was doing something wrong during the beta.
It's only when I thought to try and download the demo of 6.5, to see if that would work, did I notice the update of codemeter required which enabled it to launch!

This means that if you're upgrading from anything before Reason 6 you may not know you need to upgrade the bundled codemeter. so this post is just for peoples information.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Popular Plugins as Combinator Patches NoelGMusic Phead User Forum (read only) 216 2013-09-25 02:12
Why I simply cannot bring myself to buy Reason kolakube General Forum (read only) 156 2013-03-23 00:37
Why did i buy record?????!!!!!*$ Mathmatech General Forum (read only) 131 2013-01-14 17:02
ReWire Reason 6 with Pro Tools Not Reason 5 or earlier thenetwork General Forum (read only) 2 2012-05-26 10:20
How do I solve that factory sound bank thingie? vectro Phead User Forum (read only) 6 2009-05-19 20:11


All times are GMT +2. The time now is 02:34.