Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2013-05-15, 04:51
DonaldM75's Avatar
DonaldM75 DonaldM75 is offline
 
Join Date: Jul 2007
Posts: 80
Significant ignition key issue

I'm having the same issue with Reason 7 that I had with trying to get 6.5 to authorize on the ignition key. I can not get the ignition key set up at all! Everytime I click to update the ignition key, my browser goes haywire opening tab after tab and freezes up. This happened when I got 6.0 and tried to get 6.5. Clearly there's an issue with the key itself.

Also, with 7.0 upgrade installed, I now have both 6.5 and 7.0 on the computer???? And I have the icons on the homescreen for both. Shouldn't the upgrade overwrite the older version???

None of this is making sense!!

Someone please direct me to where I can get a step by step on how to do the ignition key. Also, what am I supposed to do with 6.0 which is still on my PC?

I am running Win-7, 9gigRAM.

Thanks!
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ignition key issue rosario General Forum (read only) 16 2013-02-05 00:08
6 Activation Issue and Resolution (sort of) blindner General Forum (read only) 6 2011-12-06 06:14
Ignition key issue rosario Phead User Forum (read only) 1 2011-11-12 03:21
Ignition Key Issue :( retroactiv General Forum (read only) 29 2011-08-17 15:44
Reason 3.0/Digi001/PT6.4LE Buffer Overflow issue boboroshi Phead User Forum (read only) 0 2005-04-07 18:31


All times are GMT +2. The time now is 15:33.