Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2013-05-17, 06:59
wbible wbible is offline
 
Join Date: Aug 2010
Posts: 24
Reason 7 & Pro Tool 8 not getting along

I installed Reason 7 on my Macbook Pro running Lion 10.7 About two weeks ago everything was working fine..I then went ahead and installed Pro tool 8.0.5 on my Macbook and everything went to HELL....lol I can't open Reason 7 as a stand alone DAW now it says something about the core midi cant be found.Im not sure what that is or were the folder is located on my Laptop..Here's the kicker though I can open up Pro tools and rewire Reason but the latency is horrible ..Has any one else exsperince this if so help me please...Propller is taken for every to get back to me and Avid...well you know how they are..I tried reinstalling reason but that didn't work i tried deleting pro tool and reinstalling it that didn't seem to work either..Help Me please... Heres my Setup ..Mac OSX 10.7.5 Processor 2.4 ghz intel core 2 Duo. Memory 4 GB Thank in advance
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Popular Plugins as Combinator Patches NoelGMusic Phead User Forum (read only) 216 2013-09-25 02:12
Why I simply cannot bring myself to buy Reason kolakube General Forum (read only) 156 2013-03-23 00:37
Reason 3 vs Reason 4 AJCC General Forum (read only) 78 2009-05-15 21:49
PROBLEMS SYNCING CUBASE SL AND REASON VIA REWIRE!? Muzak Phead User Forum (read only) 8 2008-08-12 20:26


All times are GMT +2. The time now is 23:12.