Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2013-05-20, 15:44
Ahmados Ahmados is offline
 
Join Date: Jul 2005
Posts: 3
Two different output sound! Why?

Hey I have this weird problem. I plug in my guitar and and start playing. However I get two different sounds out of my speakers. One is from my line 6 guitar amp in reason and one is directly from my guitar input in my soundcard. I get TWO different output sounds. Its like one is an bypass from reason and one is from my line 6 in reason.

If I record, stop playing and press play I only hear the guitar I recorded from my line 6 guitar amp from reason. Is there a solution to this problem?
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum Song Challenges - Challenge V: Synth Nation - The Winners!! FailedMuso Phead User Forum (read only) 47 2012-05-13 00:12
Building first desktop, sound card questions djapd Phead User Forum (read only) 14 2012-05-03 03:33
Problem with sound output in Reason 6 vhurka General Forum (read only) 1 2011-12-25 19:39
Silent audio track clipping entire sound output; I've made a video of the problem diablo75 Phead User Forum (read only) 5 2011-06-19 09:23
Reproducing an instrument Alex General Forum (read only) 4 2004-01-06 22:10


All times are GMT +2. The time now is 08:16.