Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2013-05-25, 04:35
Auditory Auditory is offline
 
Join Date: Jun 2002
Posts: 454
Audio Inputs Aren't being read, Out of the clear blue???

Reason was working fine but now my audio inputs aren't readying my soundcard. The outputs work but I can't record. I have tried 2 sound cards, delta 44 and m-audio fasttrack. Neither one is working. Also different is my buffer size can be jacked up all the way to over 8000. When the audio inputs were showing up buffer size wouldn't go any higher then 4,000. Any idea what the problem is? I had to cancel a recording session today (costing me money) and looking like I have to cancel tomorrow too if I can't get this fixed. It happened OUT OF NOWHERE. No idea what to do.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem setting up audio inputs in Reason 6? jasperoner General Forum (read only) 24 2013-09-09 14:32
Zero-X (BeatCreator) News item about REX2 format JohnVulich General Forum (read only) 22 2013-01-07 20:24
Importing audio files Reason manual totally wrong lemec Phead User Forum (read only) 24 2012-11-26 11:52
HELP!! "No audio inputs available" while Record is ReWired to Cubase! KellyForte General Forum (read only) 13 2011-05-09 13:17


All times are GMT +2. The time now is 21:42.