Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2013-04-10, 17:40
funndamentals funndamentals is offline
 
Join Date: Oct 2011
Posts: 10
Balance producing too much noise and static

Out of nowhere my interface has an awful sound to noise ratio. If I unplug everything I can hear a hiss that was not there before. If I plug a mic in a loud static becomes present and doesn't go away. I have tried different mics cables, usb ports, even tried different computers in different locations to make sure it wasn't radio interference or ground issues. Even tried it on a laptop. I have never moved this thing off my desk and I don't understand what is going on, but it seems like the audio input side of it had died. Do these things perish after two years?

Also If I toggle phantom power on or off a loud crackle happens and never really goes away....

Last edited by funndamentals; 2013-04-10 at 18:57.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sound card static noise... Decoy303 Music Forum (read only) 4 2012-02-09 19:40
static levistrawn General Forum (read only) 0 2011-05-23 23:05
Static from monitor knowworldorder General Forum (read only) 11 2010-09-06 02:07
Noise using EDIROL Midi controller tembila General Forum (read only) 2 2003-08-12 01:27


All times are GMT +2. The time now is 16:57.