Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2013-05-29, 11:59
PhilLawton PhilLawton is offline
 
Join Date: Dec 2009
Posts: 11
Authorising computer - "CM:70" problem?

Hi

I've raised this already with support, but in the meantime and to move things along a little, I thought I'd dip into the pool of genius I know is here.

I upgraded last night to Reason 7 and one of the steps needed is for me to authorise my PC to work offline.

Logged into my account and pressed the "authoruse keys and computer" button. Nothing happened - I got a message saying "Waiting for authorizer" (or similar). After a few attempts, I gave up and searched the site for problems relating to this; one of the suggestions was to change browser, which I did (from IE to Chrome).

This got me a little further, but I was then presented with the info that there is something wrong with my PC, namely "CM:70" and to contact support, which I did.

Does anyone have any ideas? Just to clarify, I have upgraded from 4 to 7 on a Windows PC via a boxed disc, as opposed to a download. The product is registered with no issues.

Thanks

Phil
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Whoever solves my problem receives 100 $ via Paypal carlitos07 General Forum (read only) 37 2012-12-31 19:54
Two Computer System ddstuart Phead User Forum (read only) 2 2011-09-22 19:59
Problem with noisy computer fan sporkles Phead User Forum (read only) 11 2007-03-23 23:54


All times are GMT +2. The time now is 04:13.