Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2013-06-06, 07:31
urbanblaksmith urbanblaksmith is offline
 
Join Date: Dec 2011
Posts: 13
Reason 7 = Windows 7 and up?

Can't believe reason 7 is NOT backwards compatible beyond windows 7.

I know windows vista is notorious, but let's face it, alot of us are still running it! Extremely disappointed that I purchased reason 7 upgrade from reason 6.5 only to discover that the install is blocked unless your running windows 7 or newer. Have been using reason software for 10+ years now and its the first time I have had to ask this:

Is this prop's way of being lazy about vista and xp bug's or issues?

I thought propellerhead was always about ease of use and making things available to more people. Your gonna lose alot of customers to this, starting with me, because now I have to get a refund wether I like it or not :S
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Learning Reason paskel13 General Forum (read only) 6 2013-03-23 07:58
Reason 6: Upgrades & Putting Things In Perspective scottym Phead User Forum (read only) 8 2011-08-11 01:43
Reason And Windows 7 RC 64-bit sprogis Phead User Forum (read only) 0 2009-07-13 04:44
PROBLEMS SYNCING CUBASE SL AND REASON VIA REWIRE!? Muzak Phead User Forum (read only) 8 2008-08-12 20:26
ISSUES: Loading .rsn 2.5 files into Reason 4 abraxis Phead User Forum (read only) 2 2008-04-28 20:00


All times are GMT +2. The time now is 05:59.