Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2013-07-25, 20:29
doublea626's Avatar
doublea626 doublea626 is offline
 
Join Date: Mar 2012
Posts: 34
Support is out to lunch...

So I fill out ALL of My system settings on the support form after the authorizer failed and didn't remove my license after one lost computer and hard drive refresh. So first, the support person misread My issue and reported my ignition key as LOST. Wtf? I specifically stated that it was an offline auth issue, ok well... Now I am limited to online verification use only (going backwards now). And I received instructions to enter a link/code from the support person. Nope- two days later after I told them no go I get a message saying to update the authorizer and remove the old one using a 'Cmuninstall' utility- I can't find the folder he is looking for so I did a bit of research and turns out he gave me the Mac instructions instead of the Win8 WOW..... I filled out previously in the support form. I was hoping this wouldn't spiral into counter-productivity, but I'm right there. I am a bit frustrated, even Prop's twitter acct used to help out in these cases, but they are silent and unresponsive and I think two day turnarounds for support is WEAK.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT +2. The time now is 07:33.