Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2013-07-25, 18:56
BazKarim BazKarim is offline
 
Join Date: Jan 2012
Posts: 20
Sudden CPU usage problems. WTF.

Hey guys what up!?

hey guys! how you doing?! here's my problem:



A week ago, or so, my reason 6 started making trouble. It says my computer was too slow. Although I was working on and playing back the same songs, I did before (without any problems).



My system:


lenovo thinkpad e520


- Intel Core i5-2410M Prozessor (2,3 GHz, 3 MB L3-Cache)
- Original Windows 7 Home Premium 64
- Genuine Windows 7 Home Premium 64 German
- 15.6 W HD (1366x768) Anti-Glare, Midnight Black
- Intel HD Graphics 3000
- 6 GB PC3-10600 DDR3-SDRAM 1.333 MHz SODIMM-Speicher (2 DIMMs) -> NOW 8GB RAM
- 320 GB Hard Disk Drive, 7200rpm
- Multi Recorder Optical Drive (12.7mm)
- Lithium-Ionenakku mit 6 Zellen (2.2Ah)


and here is what I already did to solve the issue. I have already:

1. formated my laptop
2. reinstalled windows 7 and reason 7.0.1 ( I was using reason 6.5 when the problem suddenly occured)
3. bought another 4GB RAM DIMM (now I got 8 instead of 6)
4. set up everything to serve high performance (turned off anti-vir and graphical gimmicks like aero, etc)
5. optimized my songs (delete everything I didnt necessarily needed, minimized all racks, etc)

what I did not do yet is bouncing some of the tracks into audio files.

however, if i had to do so, I would rather consider a new computer than start working under those "circumstances".

Reason is still making trouble. And then again, I reboot my laptop and everything is ok. Then I quit the session, open it up; and here we go: 100% CPU usage. Impossible to play or listen to the song. Im going crazy, cause I cant figure what the f-ing problem is.

I wonder whether there is any other reason for that strange problem, than a processor which is too weak (suddenly!). Anybody outthere having similar problems and SOLVED it?!

I did not installed any suspicous programs or so before the problem occured and I would appreciate real advice, other than 'buy a mac' or so.

Thanks a lot guys! peace
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Performance problems since using Reason 6 ksteuer General Forum (read only) 136 2012-10-16 07:05
Problems with my new keyboard after updating to Reason 6.02 Graytuna General Forum (read only) 2 2011-12-26 17:22
Are You Having Load Time Problems Something to check martinb98 Phead User Forum (read only) 2 2011-10-22 22:37
Problems with Record / Pro Tools Rewire!?! JMRobins Phead User Forum (read only) 1 2011-02-09 10:29
Cubase VST Rex2 import problems MacCalman General Forum (read only) 2 2003-01-13 23:08


All times are GMT +2. The time now is 00:06.