Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2013-07-29, 04:55
cgrimes cgrimes is offline
 
Join Date: Oct 2003
Posts: 12
Focusrite Saffire 6 Latency Isssues Please Help!?!

Hello All,

I am giving Reason a shot again after having used it years ago at 2.5. I recently bought a Focusrite Saffire 6 USB interface and am running in within Reason 6 on an I7 QuadCore and am having major latency issues. It defaults my buffer size at 442 samples with a sample rate of 44,100 and it won't let me go any lower on the buffer size. The issue is that I am getting 22 ms of input latency and 31 ms of output latency. I recorded a scratch audio track earlier with a click and it is way off. If any of you could give me some advice on how to correct this it would be most appreciated. I may be overlooking something very obvious to you all who have experience with Reason 6 and up. Thanks in advance!!!!
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Focusrite Saffire PRO owners - New drivers released today :) Knickle Phead User Forum (read only) 25 2012-06-21 22:01
Buying Decision: Focusrite Saffire 6 Or Zoom R8 scottym Phead User Forum (read only) 8 2011-12-29 23:04
Just wanna share my Focusrite Saffire 6 USB experience. dudelab21 General Forum (read only) 7 2011-10-12 13:35
Focusrite Saffire Audio Routing ScuzzyEye Phead User Forum (read only) 12 2011-07-29 17:31
52 Reason / Record Tips - Week 37: Parallel Processing James Bernard Phead User Forum (read only) 36 2010-11-06 23:20


All times are GMT +2. The time now is 22:23.