Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2013-08-31, 20:56
fazeblaze fazeblaze is offline
 
Join Date: Nov 2005
Posts: 19
Problem with Balance interface tracking guitar on Mac 0sx 10.84 reason 6.5

I get no signal at all coming from my guitar into reason through my balance interface.
I am running Mac OSX 10.8.3 I also re installed mac osx just in case it was a core audio issue.
Still no signal. When I open up a track and try to record through the Line 6 Amp modeler.
I get nothing I tried all the different inputs on the balance and I get no signal at all.
The Balance interface is working fine other wise all the lights are on all the pads and knobs function
like they are suppose too. I been trouble shooting this issue for a couple days now.
I did contact apple and confirmed its not a mac issue, I read some posts where this happend
on windows and PC's but not a mac. Any help would be appreciated thank you.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reason 6 Audio Problem m0thr4 General Forum (read only) 0 2013-01-18 17:39
please help, reason 6 upgrade from reason essential + balance problem aq89 Phead User Forum (read only) 1 2012-05-16 12:13
Balance Interface vs. Reason 6 rwdaquila General Forum (read only) 8 2012-02-18 08:21
Reason 6 Owner, Purchased Balance w/ Essentials. Do I get a 2nd Reason 6 Upgrade? dangore General Forum (read only) 6 2012-01-31 22:49
Email customer support n0ahg Phead User Forum (read only) 53 2011-09-29 17:58


All times are GMT +2. The time now is 19:26.