Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2013-09-01, 19:05
jhenshaw4 jhenshaw4 is offline
 
Join Date: Sep 2007
Posts: 19
Question comp mode in reason 7..?

Hey guys, I'm having trouble in the comp mode in Reason 7. I've used the comp mode in 6.5 with no trouble at all, but now it seems they've altered the interface slightly, and I can't manage to get it to work.

I double click on a waveform, and it opens it up into the quantize mode. Then on the left, under the meter, I now click the "Open In Comp Edit" button. I can then see the individual takes, I can move the takes around, and I can select which take will play, but I can't slice between them. I have the razor tool armed, but it doesn't appear as my cursor unless I exit back out of comp edit mode.

I'm sure there's just one little step I'm missing...what am I doing wrong??
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using Reason 6 with ReWire (32bit) on a Windows 64-bit operating system sazi General Forum (read only) 51 2013-04-02 07:17
Reason 6: Upgrades & Putting Things In Perspective scottym Phead User Forum (read only) 8 2011-08-11 01:43
My Reason 3 workflow and general thoughts about Reason 4 Andrew108 General Forum (read only) 7 2007-02-12 10:17
Reason / DP / OMS Test Results Within... arothman General Forum (read only) 2 2003-03-05 03:26


All times are GMT +2. The time now is 09:58.