Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2013-09-26, 01:42
mlaibow mlaibow is offline
 
Join Date: Sep 2012
Posts: 1
problem with balance

My Balance, which has been working fine for more than a year, just stopped working. I have read through the other posts on this issue and I am still not sure which flavor of problem I am having.

When I plug it into a USB2 port on a windows 7 computer, i get the CODEMETER removal storage volume with CM-Stick directory in it.
When I plug it into a USB2 port or a USB3 port on a windows 8 computer, i get the CODEMETER storage volume but it is empty.
In both cases, I have the driver installed, and in both cases it comes up in device manager as Unknown Device and any attempts to update the driver fail.

And the Balance never lights up. It was working fine on my windows 8 desktop, i moved it to the windows 8 laptop after installing the driver, plugged it in to the USB2 port and nothing. Then moving it back to the other computer, now it does not seem to power up even on that machine.

Any ideas?
thanks
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reason Essentials 1.5 doesn't recognize my Balance Interface morbiusss Phead User Forum (read only) 12 2013-09-30 10:58
Problem with Balance - it doesnt seem to be recognised tomriv Phead User Forum (read only) 5 2013-07-24 23:33
Reason Balance problem rodadod Phead User Forum (read only) 2 2012-12-22 16:13
Problem with Balance - audio lagging. Futuregrapher General Forum (read only) 2 2012-11-24 14:12
I own Reason 6.5 already, and just bought Balance. (A few questions) Trestrey General Forum (read only) 3 2012-11-06 16:17


All times are GMT +2. The time now is 16:47.