Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2013-10-13, 21:40
nissanwells nissanwells is offline
 
Join Date: Oct 2013
Posts: 15
cant send effects

Hi all i am just learning how to use Reason Essentials, Ive read thru the manual and watched some tutorials, but I cannot get my send effects to work. when i open the "create", all of the available effects are greyed out as if my four spots are filled, but obviously they are empty...ive tried this in the main mixer and from the rack, and it just does not work..what im trying to do is some much needed de essing, so i tried inserting a 6:2 mixer in the vocal channel and a equalizer/compressor/equalizer...i was hoping to turn the offending 4-9 khz down, run an aux with the 4-9 khz turned up, into a compressor...i am lost here with the cable routing and such...i feel like im making this waaay too hard. can anyone help?
also, when i "hide cables" nothing happens, is there something wrong with my software that is causing all of this??

thank you!
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nomad Factory Magma: Reason Style Effects Rack Plugin dsiung General Forum (read only) 2 2012-11-30 13:34
Send effects LastAlternative Phead User Forum (read only) 3 2012-08-09 02:51
Can someone explain better the pre- sends on ssl tintala Phead User Forum (read only) 13 2011-07-06 17:04
How sidechaining JUST send effects? Michael1985 Phead User Forum (read only) 2 2010-02-28 16:47


All times are GMT +2. The time now is 13:20.