Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2003-07-23, 08:33
DjVampeal DjVampeal is offline
 
Join Date: Sep 2002
Posts: 0
Delta 44 - Speakers - Headphones Problem

I've had my Delta 44 since Feb, and this problem has never been fixed, even after all my attempts. I've asked the M-Audio people several times, and they never give me a straight answer. Heres my problem:

My speakers are some shitty desktop speakers that came with my DJ Mixer. They aren't stereo speakers, and the Delta 44 only accepts stereo inputs. I put in a mono - stereo adapter, and the speakers work fine, I just get shitty panning behavior.

In the back of my speakers, there is a little 1/8 input for headphones. Now, when I plug in the headphones, I should be able to control the volume of them by adjusting the volume knob on the speakers (this worked with my old audio card, the Edirol UA-20). When I plug my headphones in, and the speakers are in the Delta 44, I just get really loud, unadjustable sound (mp3s, Reason, whatever is playing) through the left ear of the headphone. I am unable to adjust the level with the speakers or anything.

I've also tried pluggin in the headphones into the adapter, and going right into the Delta, rather than through the speakers, but I get the exact same problem.

If anyone can help me, you get a hug, and a cookie.

- idoa
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT +2. The time now is 13:33.